summaryrefslogtreecommitdiff
path: root/indra/newview/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'indra/newview/CMakeLists.txt')
-rw-r--r--indra/newview/CMakeLists.txt8
1 files changed, 8 insertions, 0 deletions
diff --git a/indra/newview/CMakeLists.txt b/indra/newview/CMakeLists.txt
index 1588f16f07..3271de72c9 100644
--- a/indra/newview/CMakeLists.txt
+++ b/indra/newview/CMakeLists.txt
@@ -2383,6 +2383,7 @@ if (LL_TESTS)
# llremoteparcelrequest.cpp
llviewerhelputil.cpp
llversioninfo.cpp
+ llvocache.cpp
llworldmap.cpp
llworldmipmap.cpp
)
@@ -2396,6 +2397,13 @@ if (LL_TESTS)
#llviewertexturelist.cpp
)
+ set_source_files_properties(
+ llvocache.cpp
+ PROPERTIES
+ LL_TEST_ADDITIONAL_SOURCE_FILES
+ ../llmessage/lldatapacker.cpp
+ )
+
set(test_libs
${LLCOMMON_LIBRARIES}
${JSONCPP_LIBRARIES}