summaryrefslogtreecommitdiff
path: root/indra/mac_updater/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'indra/mac_updater/CMakeLists.txt')
-rw-r--r--indra/mac_updater/CMakeLists.txt8
1 files changed, 4 insertions, 4 deletions
diff --git a/indra/mac_updater/CMakeLists.txt b/indra/mac_updater/CMakeLists.txt
index 4f39e941a1..7382e912bf 100644
--- a/indra/mac_updater/CMakeLists.txt
+++ b/indra/mac_updater/CMakeLists.txt
@@ -19,13 +19,13 @@ include_directories(
set(mac_updater_SOURCE_FILES
main.m
- MacUpdaterAppDelegate.mm
- mac_updater.cpp
+ MacUpdaterAppDelegate.mm
+ mac_updater.cpp
)
set(mac_updater_HEADER_FILES
MacUpdaterAppDelegate.h
- mac_updater.h
+ mac_updater.h
CMakeLists.txt
)
@@ -63,7 +63,7 @@ target_link_libraries(mac-updater
${OPENSSL_LIBRARIES}
${CRYPTO_LIBRARIES}
${COCOA_LIBRARIES}
- ${BOOST_FILESYSTEM_LIBRARY}
+ ${BOOST_FILESYSTEM_LIBRARY}
${IOKIT_LIBRARY}
${CURL_LIBRARIES}
${CARES_LIBRARIES}