summaryrefslogtreecommitdiff
path: root/indra/lscript/lscript_library/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'indra/lscript/lscript_library/CMakeLists.txt')
-rwxr-xr-xindra/lscript/lscript_library/CMakeLists.txt35
1 files changed, 0 insertions, 35 deletions
diff --git a/indra/lscript/lscript_library/CMakeLists.txt b/indra/lscript/lscript_library/CMakeLists.txt
deleted file mode 100755
index 5af850c41b..0000000000
--- a/indra/lscript/lscript_library/CMakeLists.txt
+++ /dev/null
@@ -1,35 +0,0 @@
-# -*- cmake -*-
-
-include(00-Common)
-include(LLCommon)
-include(LLMath)
-include(LScript)
-
-set(lscript_library_SOURCE_FILES
- lscript_alloc.cpp
- lscript_export.cpp
- lscript_library.cpp
- )
-
-set(lscript_library_HEADER_FILES
- CMakeLists.txt
-
- ../lscript_library.h
- ../lscript_export.h
- )
-
-set_source_files_properties(${lscript_library_HEADER_FILES}
- PROPERTIES HEADER_FILE_ONLY TRUE)
-
-list(APPEND lscript_library_SOURCE_FILES ${lscript_library_HEADER_FILES})
-
-include_directories(
- ${LLCOMMON_INCLUDE_DIRS}
- ${LLMATH_INCLUDE_DIRS}
- ${LSCRIPT_INCLUDE_DIRS}
- )
-include_directories(SYSTEM
- ${LLCOMMON_SYSTEM_INCLUDE_DIRS}
- )
-
-add_library (lscript_library ${lscript_library_SOURCE_FILES})