summaryrefslogtreecommitdiff
path: root/indra/lscript/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'indra/lscript/CMakeLists.txt')
-rw-r--r--indra/lscript/CMakeLists.txt17
1 files changed, 17 insertions, 0 deletions
diff --git a/indra/lscript/CMakeLists.txt b/indra/lscript/CMakeLists.txt
new file mode 100644
index 0000000000..d3e3dc1103
--- /dev/null
+++ b/indra/lscript/CMakeLists.txt
@@ -0,0 +1,17 @@
+# -*- cmake -*-
+
+set(lscript_HEADER_FILES
+ lscript_alloc.h
+ lscript_byteconvert.h
+ lscript_byteformat.h
+ lscript_execute.h
+ lscript_export.h
+ lscript_http.h
+ lscript_library.h
+ lscript_rt_interface.h
+ )
+
+add_subdirectory (lscript_compile)
+add_subdirectory (lscript_execute)
+add_subdirectory (lscript_library)
+