summaryrefslogtreecommitdiff
path: root/indra/llxml/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'indra/llxml/CMakeLists.txt')
-rw-r--r--indra/llxml/CMakeLists.txt1
1 files changed, 0 insertions, 1 deletions
diff --git a/indra/llxml/CMakeLists.txt b/indra/llxml/CMakeLists.txt
index dc7787beea..c5fb44e721 100644
--- a/indra/llxml/CMakeLists.txt
+++ b/indra/llxml/CMakeLists.txt
@@ -39,6 +39,5 @@ add_library (llxml ${llxml_SOURCE_FILES})
# Sort by high-level to low-level
target_link_libraries( llxml
llmath
- ${BOOST_SIGNALS_LIBRARY}
${EXPAT_LIBRARIES}
)