summaryrefslogtreecommitdiff
path: root/indra/llxml/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'indra/llxml/CMakeLists.txt')
-rw-r--r--indra/llxml/CMakeLists.txt1
1 files changed, 0 insertions, 1 deletions
diff --git a/indra/llxml/CMakeLists.txt b/indra/llxml/CMakeLists.txt
index b1ac85812c..3f7714f505 100644
--- a/indra/llxml/CMakeLists.txt
+++ b/indra/llxml/CMakeLists.txt
@@ -42,6 +42,5 @@ add_library (llxml ${llxml_SOURCE_FILES})
target_link_libraries( llxml
llvfs
llmath
- ${BOOST_SIGNALS_LIBRARY}
${EXPAT_LIBRARIES}
)