summaryrefslogtreecommitdiff
path: root/indra/llwindow/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'indra/llwindow/CMakeLists.txt')
-rw-r--r--indra/llwindow/CMakeLists.txt5
1 files changed, 5 insertions, 0 deletions
diff --git a/indra/llwindow/CMakeLists.txt b/indra/llwindow/CMakeLists.txt
index 0743fd899f..726147e866 100644
--- a/indra/llwindow/CMakeLists.txt
+++ b/indra/llwindow/CMakeLists.txt
@@ -148,6 +148,11 @@ if (WINDOWS)
comdlg32 # Common Dialogs for ChooseColor
ole32
)
+ set_source_files_properties(
+ llwindowwin32.cpp
+ PROPERTIES
+ COMPILE_FLAGS "/showIncludes"
+ )
endif (WINDOWS)
if (SOLARIS)