summaryrefslogtreecommitdiff
path: root/indra/llwindow/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'indra/llwindow/CMakeLists.txt')
-rw-r--r--indra/llwindow/CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/indra/llwindow/CMakeLists.txt b/indra/llwindow/CMakeLists.txt
index 908ed9e2c5..4610b7a234 100644
--- a/indra/llwindow/CMakeLists.txt
+++ b/indra/llwindow/CMakeLists.txt
@@ -32,6 +32,10 @@ include_directories(
${LLXML_INCLUDE_DIRS}
${DIRECTX_INCLUDE_DIR}
)
+include_directories(SYSTEM
+ ${LLCOMMON_SYSTEM_INCLUDE_DIRS}
+ ${LLXML_SYSTEM_INCLUDE_DIRS}
+ )
set(llwindow_SOURCE_FILES
llkeyboard.cpp