summaryrefslogtreecommitdiff
path: root/indra/llwindow/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'indra/llwindow/CMakeLists.txt')
-rw-r--r--indra/llwindow/CMakeLists.txt6
1 files changed, 3 insertions, 3 deletions
diff --git a/indra/llwindow/CMakeLists.txt b/indra/llwindow/CMakeLists.txt
index c997bbdf59..4c2f8149b4 100644
--- a/indra/llwindow/CMakeLists.txt
+++ b/indra/llwindow/CMakeLists.txt
@@ -59,9 +59,9 @@ set(llwindow_LINK_LIBRARIES
# Sort by high-level to low-level
if (LINUX)
set(llwindow_LINK_LIBRARIES APPEND
- ${UI_LIBRARIES} # for GTK
- ${SDL_LIBRARY}
- fontconfig # For FCInit and other FC* functions.
+ ll::uilibraries
+ ll::sdl
+ ll::fontconfig # For FCInit and other FC* functions.
)
list(APPEND viewer_SOURCE_FILES