summaryrefslogtreecommitdiff
path: root/indra/llvfs/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'indra/llvfs/CMakeLists.txt')
-rw-r--r--indra/llvfs/CMakeLists.txt7
1 files changed, 0 insertions, 7 deletions
diff --git a/indra/llvfs/CMakeLists.txt b/indra/llvfs/CMakeLists.txt
index a3782d824b..722f4e2bfd 100644
--- a/indra/llvfs/CMakeLists.txt
+++ b/indra/llvfs/CMakeLists.txt
@@ -12,7 +12,6 @@ include_directories(
set(llvfs_SOURCE_FILES
lldir.cpp
- lldiriterator.cpp
lllfsthread.cpp
llpidlock.cpp
llvfile.cpp
@@ -25,7 +24,6 @@ set(llvfs_HEADER_FILES
lldir.h
lldirguard.h
- lldiriterator.h
lllfsthread.h
llpidlock.h
llvfile.h
@@ -62,11 +60,6 @@ list(APPEND llvfs_SOURCE_FILES ${llvfs_HEADER_FILES})
add_library (llvfs ${llvfs_SOURCE_FILES})
-target_link_libraries(llvfs
- ${BOOST_FILESYSTEM_LIBRARY}
- ${BOOST_SYSTEM_LIBRARY}
- )
-
if (DARWIN)
include(CMakeFindFrameworks)
find_library(CARBON_LIBRARY Carbon)