summaryrefslogtreecommitdiff
path: root/indra/llvfs/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'indra/llvfs/CMakeLists.txt')
-rw-r--r--indra/llvfs/CMakeLists.txt10
1 files changed, 5 insertions, 5 deletions
diff --git a/indra/llvfs/CMakeLists.txt b/indra/llvfs/CMakeLists.txt
index 2c581cf8d6..a819d12861 100644
--- a/indra/llvfs/CMakeLists.txt
+++ b/indra/llvfs/CMakeLists.txt
@@ -83,13 +83,13 @@ if (LL_TESTS)
include(LLAddBuildTest)
# UNIT TESTS
SET(llvfs_TEST_SOURCE_FILES
- lldiriterator.cpp
- )
+ lldiriterator.cpp
+ )
set_source_files_properties(lldiriterator.cpp
- PROPERTIES
- LL_TEST_ADDITIONAL_LIBRARIES "${vfs_BOOST_LIBRARIES}"
- )
+ PROPERTIES
+ LL_TEST_ADDITIONAL_LIBRARIES "${vfs_BOOST_LIBRARIES}"
+ )
LL_ADD_PROJECT_UNIT_TESTS(llvfs "${llvfs_TEST_SOURCE_FILES}")
# INTEGRATION TESTS