summaryrefslogtreecommitdiff
path: root/indra/llrender/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'indra/llrender/CMakeLists.txt')
-rw-r--r--indra/llrender/CMakeLists.txt6
1 files changed, 2 insertions, 4 deletions
diff --git a/indra/llrender/CMakeLists.txt b/indra/llrender/CMakeLists.txt
index 0a81c1c6dd..589cf86745 100644
--- a/indra/llrender/CMakeLists.txt
+++ b/indra/llrender/CMakeLists.txt
@@ -107,8 +107,7 @@ if (BUILD_HEADLESS)
${LLXML_LIBRARIES}
${LLVFS_LIBRARIES}
${LLWINDOW_HEADLESS_LIBRARIES}
- ${OPENGL_HEADLESS_LIBRARIES}
- )
+ ${OPENGL_HEADLESS_LIBRARIES})
endif (BUILD_HEADLESS)
@@ -131,6 +130,5 @@ target_link_libraries(llrender
${LLVFS_LIBRARIES}
${LLWINDOW_LIBRARIES}
${FREETYPE_LIBRARIES}
- ${OPENGL_LIBRARIES}
- )
+ ${OPENGL_LIBRARIES})