summaryrefslogtreecommitdiff
path: root/indra/llrender/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'indra/llrender/CMakeLists.txt')
-rw-r--r--indra/llrender/CMakeLists.txt8
1 files changed, 6 insertions, 2 deletions
diff --git a/indra/llrender/CMakeLists.txt b/indra/llrender/CMakeLists.txt
index c5cf1100d5..7f881c8bb3 100644
--- a/indra/llrender/CMakeLists.txt
+++ b/indra/llrender/CMakeLists.txt
@@ -12,12 +12,13 @@ include(LLWindow)
set(llrender_SOURCE_FILES
llatmosphere.cpp
llcubemap.cpp
+ llcubemaparray.cpp
llfontbitmapcache.cpp
llfontfreetype.cpp
+ llfontfreetypesvg.cpp
llfontgl.cpp
llfontregistry.cpp
llgl.cpp
- llgldbg.cpp
llglslshader.cpp
llgltexture.cpp
llimagegl.cpp
@@ -29,6 +30,7 @@ set(llrender_SOURCE_FILES
llrendertarget.cpp
llshadermgr.cpp
lltexture.cpp
+ lltexturemanagerbridge.cpp
lluiimage.cpp
llvertexbuffer.cpp
llglcommonfunc.cpp
@@ -39,12 +41,13 @@ set(llrender_HEADER_FILES
llatmosphere.h
llcubemap.h
+ llcubemaparray.h
llfontgl.h
llfontfreetype.h
+ llfontfreetypesvg.h
llfontbitmapcache.h
llfontregistry.h
llgl.h
- llgldbg.h
llglheaders.h
llglslshader.h
llglstates.h
@@ -58,6 +61,7 @@ set(llrender_HEADER_FILES
llrendersphere.h
llshadermgr.h
lltexture.h
+ lltexturemanagerbridge.h
lluiimage.h
lluiimage.inl
llvertexbuffer.h