summaryrefslogtreecommitdiff
path: root/indra/llrender/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'indra/llrender/CMakeLists.txt')
-rw-r--r--indra/llrender/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/indra/llrender/CMakeLists.txt b/indra/llrender/CMakeLists.txt
index 8f9089f4b7..db672303be 100644
--- a/indra/llrender/CMakeLists.txt
+++ b/indra/llrender/CMakeLists.txt
@@ -89,7 +89,7 @@ if (BUILD_HEADLESS)
endif (BUILD_HEADLESS)
add_library (llrender ${llrender_SOURCE_FILES})
-set_target_include_dirs(llrender ${CMAKE_CURRENT_SOURCE_DIR})
+target_include_directories( llrender INTERFACE ${CMAKE_CURRENT_SOURCE_DIR})
# Libraries on which this library depends, needed for Linux builds
# Sort by high-level to low-level