summaryrefslogtreecommitdiff
path: root/indra/llprimitive/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'indra/llprimitive/CMakeLists.txt')
-rw-r--r--indra/llprimitive/CMakeLists.txt3
1 files changed, 1 insertions, 2 deletions
diff --git a/indra/llprimitive/CMakeLists.txt b/indra/llprimitive/CMakeLists.txt
index 19a43839af..3d8e02cb16 100644
--- a/indra/llprimitive/CMakeLists.txt
+++ b/indra/llprimitive/CMakeLists.txt
@@ -7,7 +7,6 @@ include(LLCommon)
include(LLCoreHttp)
include(LLPhysicsExtensions)
include(LLPrimitive)
-include(GLH)
include(GLM)
include(TinyGLTF)
@@ -70,7 +69,7 @@ target_link_libraries(llprimitive
llrender
llphysicsextensions_impl
ll::colladadom
- ll::glh_linear
+ ll::glm
)
#add unit tests