summaryrefslogtreecommitdiff
path: root/indra/llplugin/slplugin/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'indra/llplugin/slplugin/CMakeLists.txt')
-rwxr-xr-xindra/llplugin/slplugin/CMakeLists.txt6
1 files changed, 0 insertions, 6 deletions
diff --git a/indra/llplugin/slplugin/CMakeLists.txt b/indra/llplugin/slplugin/CMakeLists.txt
index 6e7fefeb21..0e5e835777 100755
--- a/indra/llplugin/slplugin/CMakeLists.txt
+++ b/indra/llplugin/slplugin/CMakeLists.txt
@@ -69,12 +69,6 @@ target_link_libraries(SLPlugin
${PLUGIN_API_WINDOWS_LIBRARIES}
)
-add_dependencies(SLPlugin
- ${LLPLUGIN_LIBRARIES}
- ${LLMESSAGE_LIBRARIES}
- ${LLCOMMON_LIBRARIES}
-)
-
if (DARWIN)
# Mac version needs to link against Carbon
target_link_libraries(SLPlugin ${COCOA_LIBRARY})