summaryrefslogtreecommitdiff
path: root/indra/llplugin/slplugin/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'indra/llplugin/slplugin/CMakeLists.txt')
-rw-r--r--indra/llplugin/slplugin/CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/indra/llplugin/slplugin/CMakeLists.txt b/indra/llplugin/slplugin/CMakeLists.txt
index f1a75ff97f..871d858b58 100644
--- a/indra/llplugin/slplugin/CMakeLists.txt
+++ b/indra/llplugin/slplugin/CMakeLists.txt
@@ -65,6 +65,10 @@ if (BUILD_SHARED_LIBS)
"${LINK_FLAGS_RELEASE} -Wl,--allow-shlib-undefined")
endif ()
+if (INSTALL)
+ install(TARGETS ${PROJECT_NAME} DESTINATION ${APP_LIBEXEC_DIR})
+endif ()
+
if (LL_TESTS)
ll_deploy_sharedlibs_command(SLPlugin)
endif (LL_TESTS)