summaryrefslogtreecommitdiff
path: root/indra/llmessage/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'indra/llmessage/CMakeLists.txt')
-rwxr-xr-xindra/llmessage/CMakeLists.txt5
1 files changed, 3 insertions, 2 deletions
diff --git a/indra/llmessage/CMakeLists.txt b/indra/llmessage/CMakeLists.txt
index fc51d147a6..e08127eebf 100755
--- a/indra/llmessage/CMakeLists.txt
+++ b/indra/llmessage/CMakeLists.txt
@@ -52,7 +52,6 @@ set(llmessage_SOURCE_FILES
llhttpconstants.cpp
llhttpnode.cpp
llhttpsdhandler.cpp
- llhttpsender.cpp
llinstantmessage.cpp
lliobuffer.cpp
lliohttpserver.cpp
@@ -147,7 +146,6 @@ set(llmessage_HEADER_FILES
llhttpnode.h
llhttpnodeadapter.h
llhttpsdhandler.h
- llhttpsender.h
llinstantmessage.h
llinvite.h
lliobuffer.h
@@ -233,6 +231,9 @@ target_link_libraries(
${OPENSSL_LIBRARIES}
${CRYPTO_LIBRARIES}
${XMLRPCEPI_LIBRARIES}
+ ${BOOST_COROUTINE_LIBRARY}
+ ${BOOST_CONTEXT_LIBRARY}
+ ${BOOST_SYSTEM_LIBRARY}
)
# tests