summaryrefslogtreecommitdiff
path: root/indra/llmessage/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'indra/llmessage/CMakeLists.txt')
-rwxr-xr-xindra/llmessage/CMakeLists.txt5
1 files changed, 4 insertions, 1 deletions
diff --git a/indra/llmessage/CMakeLists.txt b/indra/llmessage/CMakeLists.txt
index c5b6024b89..ac6ff7ab64 100755
--- a/indra/llmessage/CMakeLists.txt
+++ b/indra/llmessage/CMakeLists.txt
@@ -226,7 +226,7 @@ target_link_libraries(
llmessage
${CURL_LIBRARIES}
${LLCOMMON_LIBRARIES}
- ${LLVFS_LIBRARES}
+ ${LLVFS_LIBRARIES}
${LLMATH_LIBRARIES}
${CARES_LIBRARIES}
${OPENSSL_LIBRARIES}
@@ -247,10 +247,13 @@ if (LL_TESTS)
set(test_libs
${CURL_LIBRARIES}
${LLMESSAGE_LIBRARIES}
+ ${LLCOREHTTP_LIBRARIES}
${WINDOWS_LIBRARIES}
${LLVFS_LIBRARIES}
${LLMATH_LIBRARIES}
${LLCOMMON_LIBRARIES}
+ ${BOOST_CONTEXT_LIBRARY}
+ ${BOOST_COROUTINE_LIBRARY}
${GOOGLEMOCK_LIBRARIES}
)