summaryrefslogtreecommitdiff
path: root/indra/llmath/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'indra/llmath/CMakeLists.txt')
-rw-r--r--indra/llmath/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/indra/llmath/CMakeLists.txt b/indra/llmath/CMakeLists.txt
index c26749cd23..3970c7a92c 100644
--- a/indra/llmath/CMakeLists.txt
+++ b/indra/llmath/CMakeLists.txt
@@ -10,6 +10,7 @@ include_directories(
)
set(llmath_SOURCE_FILES
+ llbbox.cpp
llbboxlocal.cpp
llcamera.cpp
llcoordframe.cpp
@@ -39,6 +40,7 @@ set(llmath_HEADER_FILES
camera.h
coordframe.h
+ llbbox.h
llbboxlocal.h
llcamera.h
llcoord.h