summaryrefslogtreecommitdiff
path: root/indra/llinventory/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'indra/llinventory/CMakeLists.txt')
-rw-r--r--indra/llinventory/CMakeLists.txt3
1 files changed, 0 insertions, 3 deletions
diff --git a/indra/llinventory/CMakeLists.txt b/indra/llinventory/CMakeLists.txt
index 16724cca53..93a586759f 100644
--- a/indra/llinventory/CMakeLists.txt
+++ b/indra/llinventory/CMakeLists.txt
@@ -52,9 +52,6 @@ set(llinventory_HEADER_FILES
lluserrelations.h
)
-set_source_files_properties(${llinventory_HEADER_FILES}
- PROPERTIES HEADER_FILE_ONLY TRUE)
-
list(APPEND llinventory_SOURCE_FILES ${llinventory_HEADER_FILES})
add_library (llinventory ${llinventory_SOURCE_FILES})