summaryrefslogtreecommitdiff
path: root/indra/llimagej2coj/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'indra/llimagej2coj/CMakeLists.txt')
-rw-r--r--indra/llimagej2coj/CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/indra/llimagej2coj/CMakeLists.txt b/indra/llimagej2coj/CMakeLists.txt
index ed3ff3c8ee..97d22cf86a 100644
--- a/indra/llimagej2coj/CMakeLists.txt
+++ b/indra/llimagej2coj/CMakeLists.txt
@@ -29,3 +29,7 @@ set_source_files_properties(${llimagej2coj_HEADER_FILES}
list(APPEND llimagej2coj_SOURCE_FILES ${llimagej2coj_HEADER_FILES})
add_library (llimagej2coj ${llimagej2coj_SOURCE_FILES})
+target_link_libraries(
+ llimagej2coj
+ ${OPENJPEG_LIBRARIES}
+ )