summaryrefslogtreecommitdiff
path: root/indra/llcrashlogger/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'indra/llcrashlogger/CMakeLists.txt')
-rw-r--r--indra/llcrashlogger/CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/indra/llcrashlogger/CMakeLists.txt b/indra/llcrashlogger/CMakeLists.txt
index b2639aec30..12986de8b2 100644
--- a/indra/llcrashlogger/CMakeLists.txt
+++ b/indra/llcrashlogger/CMakeLists.txt
@@ -16,6 +16,10 @@ include_directories(
${LLVFS_INCLUDE_DIRS}
${LLXML_INCLUDE_DIRS}
)
+include_directories(SYSTEM
+ ${LLCOMMON_SYSTEM_INCLUDE_DIRS}
+ ${LLXML_SYSTEM_INCLUDE_DIRS}
+ )
set(llcrashlogger_SOURCE_FILES
llcrashlogger.cpp