summaryrefslogtreecommitdiff
path: root/indra/llcrashlogger/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'indra/llcrashlogger/CMakeLists.txt')
-rw-r--r--indra/llcrashlogger/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/indra/llcrashlogger/CMakeLists.txt b/indra/llcrashlogger/CMakeLists.txt
index da23b46b7b..7d7f3f0167 100644
--- a/indra/llcrashlogger/CMakeLists.txt
+++ b/indra/llcrashlogger/CMakeLists.txt
@@ -41,3 +41,4 @@ set_source_files_properties(${llcrashlogger_HEADER_FILES}
list(APPEND llcrashlogger_SOURCE_FILES ${llcrashlogger_HEADER_FILES})
add_library(llcrashlogger ${llcrashlogger_SOURCE_FILES})
+buildscripts_block(llcrashlogger)