summaryrefslogtreecommitdiff
path: root/indra/llcommon/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'indra/llcommon/CMakeLists.txt')
-rw-r--r--indra/llcommon/CMakeLists.txt2
1 files changed, 0 insertions, 2 deletions
diff --git a/indra/llcommon/CMakeLists.txt b/indra/llcommon/CMakeLists.txt
index 147b361ad8..baf374ee38 100644
--- a/indra/llcommon/CMakeLists.txt
+++ b/indra/llcommon/CMakeLists.txt
@@ -242,7 +242,6 @@ list(APPEND llcommon_SOURCE_FILES ${llcommon_HEADER_FILES})
if(LLCOMMON_LINK_SHARED)
add_library (llcommon SHARED ${llcommon_SOURCE_FILES})
- add_definitions(-DLL_COMMON_BUILD=1)
if(SHARED_LIB_STAGING_DIR)
# *FIX:Mani ---
@@ -290,7 +289,6 @@ target_link_libraries(
add_dependencies(llcommon stage_third_party_libs)
-
include(LLAddBuildTest)
SET(llcommon_TEST_SOURCE_FILES
)