summaryrefslogtreecommitdiff
path: root/indra/llcommon/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'indra/llcommon/CMakeLists.txt')
-rw-r--r--indra/llcommon/CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/indra/llcommon/CMakeLists.txt b/indra/llcommon/CMakeLists.txt
index 22cc22abba..3b157fd28f 100644
--- a/indra/llcommon/CMakeLists.txt
+++ b/indra/llcommon/CMakeLists.txt
@@ -111,6 +111,7 @@ set(llcommon_SOURCE_FILES
lockstatic.cpp
lua_function.cpp
lualistener.cpp
+ resultset.cpp
threadpool.cpp
throttle.cpp
u64.cpp
@@ -189,6 +190,7 @@ set(llcommon_HEADER_FILES
llinitparam.h
llinstancetracker.h
llinstancetrackersubclass.h
+ llinttracker.h
llkeybind.h
llkeythrottle.h
llleap.h
@@ -261,6 +263,7 @@ set(llcommon_HEADER_FILES
lockstatic.h
lua_function.h
lualistener.h
+ resultset.h
stdtypes.h
stringize.h
tempset.h