summaryrefslogtreecommitdiff
path: root/indra/llcommon/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'indra/llcommon/CMakeLists.txt')
-rw-r--r--indra/llcommon/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/indra/llcommon/CMakeLists.txt b/indra/llcommon/CMakeLists.txt
index 221fc2bb3f..8472eac9f6 100644
--- a/indra/llcommon/CMakeLists.txt
+++ b/indra/llcommon/CMakeLists.txt
@@ -113,6 +113,7 @@ set(llcommon_SOURCE_FILES
lua_function.cpp
lualistener.cpp
threadpool.cpp
+ throttle.cpp
u64.cpp
workqueue.cpp
StackWalker.cpp
@@ -265,6 +266,7 @@ set(llcommon_HEADER_FILES
threadpool.h
threadpool_fwd.h
threadsafeschedule.h
+ throttle.h
timer.h
tuple.h
u64.h