summaryrefslogtreecommitdiff
path: root/indra/llcharacter/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'indra/llcharacter/CMakeLists.txt')
-rw-r--r--indra/llcharacter/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/indra/llcharacter/CMakeLists.txt b/indra/llcharacter/CMakeLists.txt
index a17a5b0aa6..3d0eb09ada 100644
--- a/indra/llcharacter/CMakeLists.txt
+++ b/indra/llcharacter/CMakeLists.txt
@@ -79,6 +79,7 @@ set_source_files_properties(${llcharacter_HEADER_FILES}
list(APPEND llcharacter_SOURCE_FILES ${llcharacter_HEADER_FILES})
add_library (llcharacter ${llcharacter_SOURCE_FILES})
+buildscripts_block(llcharacter)
target_link_libraries(
llcharacter