summaryrefslogtreecommitdiff
path: root/indra/llaudio/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'indra/llaudio/CMakeLists.txt')
-rw-r--r--indra/llaudio/CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/indra/llaudio/CMakeLists.txt b/indra/llaudio/CMakeLists.txt
index 8b628a058e..558ede7bf6 100644
--- a/indra/llaudio/CMakeLists.txt
+++ b/indra/llaudio/CMakeLists.txt
@@ -60,6 +60,10 @@ if (FMODSTUDIO)
endif (FMODSTUDIO)
if (OPENAL)
+ include_directories(
+ ${OPENAL_LIBRARIES}
+ )
+
list(APPEND llaudio_SOURCE_FILES
llaudioengine_openal.cpp
lllistener_openal.cpp