summaryrefslogtreecommitdiff
path: root/indra/llappearance/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'indra/llappearance/CMakeLists.txt')
-rw-r--r--indra/llappearance/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/indra/llappearance/CMakeLists.txt b/indra/llappearance/CMakeLists.txt
index 321c1e1798..4516a95d80 100644
--- a/indra/llappearance/CMakeLists.txt
+++ b/indra/llappearance/CMakeLists.txt
@@ -71,11 +71,11 @@ target_link_libraries(llappearance
llcorehttp
llcommon
)
-set_target_include_dirs( llappearance ${CMAKE_CURRENT_SOURCE_DIR})
+target_include_directories( llappearance INTERFACE ${CMAKE_CURRENT_SOURCE_DIR})
if (BUILD_HEADLESS)
add_library (llappearanceheadless ${llappearance_SOURCE_FILES})
- set_target_include_dirs( llappearanceheadless ${CMAKE_CURRENT_SOURCE_DIR})
+ target_include_directories( llappearanceheadless INTERFACE ${CMAKE_CURRENT_SOURCE_DIR})
target_link_libraries(llappearanceheadless
llcharacter