summaryrefslogtreecommitdiff
path: root/indra/llappearance/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'indra/llappearance/CMakeLists.txt')
-rw-r--r--indra/llappearance/CMakeLists.txt10
1 files changed, 10 insertions, 0 deletions
diff --git a/indra/llappearance/CMakeLists.txt b/indra/llappearance/CMakeLists.txt
index 717efb2f8b..adce620372 100644
--- a/indra/llappearance/CMakeLists.txt
+++ b/indra/llappearance/CMakeLists.txt
@@ -42,8 +42,13 @@ include_directories(
set(llappearance_SOURCE_FILES
llavatarappearance.cpp
+ llavatarjoint.cpp
+ llavatarjointmesh.cpp
lldriverparam.cpp
lllocaltextureobject.cpp
+ llpolyskeletaldistortion.cpp
+ llpolymesh.cpp
+ llpolymorph.cpp
lltexglobalcolor.cpp
lltexlayer.cpp
lltexlayerparams.cpp
@@ -59,9 +64,14 @@ set(llappearance_HEADER_FILES
CMakeLists.txt
llavatarappearance.h
+ llavatarjoint.h
+ llavatarjointmesh.h
lldriverparam.h
lljointpickname.h
lllocaltextureobject.h
+ llpolyskeletaldistortion.h
+ llpolymesh.h
+ llpolymorph.h
lltexglobalcolor.h
lltexlayer.h
lltexlayerparams.h