summaryrefslogtreecommitdiff
path: root/indra/linux_crash_logger/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'indra/linux_crash_logger/CMakeLists.txt')
-rw-r--r--indra/linux_crash_logger/CMakeLists.txt4
1 files changed, 3 insertions, 1 deletions
diff --git a/indra/linux_crash_logger/CMakeLists.txt b/indra/linux_crash_logger/CMakeLists.txt
index 029096df37..165b33fede 100644
--- a/indra/linux_crash_logger/CMakeLists.txt
+++ b/indra/linux_crash_logger/CMakeLists.txt
@@ -55,6 +55,7 @@ list(APPEND linux_crash_logger_SOURCE_FILES
set(CMAKE_EXE_LINKER_FLAGS "${CMAKE_EXE_LINKER_FLAGS} -Wl,--as-needed")
add_executable(linux-crash-logger ${linux_crash_logger_SOURCE_FILES})
+buildscripts_block(linux-crash-logger)
# llcommon uses `clock_gettime' which is provided by librt on linux.
set(LIBRT_LIBRARY rt)
@@ -78,4 +79,5 @@ target_link_libraries(linux-crash-logger
)
add_custom_target(linux-crash-logger-target ALL
- DEPENDS linux-crash-logger)
+ DEPENDS linux-crash-logger)
+buildscripts_block(linux-crash-logger-target)