summaryrefslogtreecommitdiff
path: root/indra/integration_tests/llui_libtest/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'indra/integration_tests/llui_libtest/CMakeLists.txt')
-rw-r--r--indra/integration_tests/llui_libtest/CMakeLists.txt13
1 files changed, 3 insertions, 10 deletions
diff --git a/indra/integration_tests/llui_libtest/CMakeLists.txt b/indra/integration_tests/llui_libtest/CMakeLists.txt
index d603e57aab..a6ce657f4f 100644
--- a/indra/integration_tests/llui_libtest/CMakeLists.txt
+++ b/indra/integration_tests/llui_libtest/CMakeLists.txt
@@ -58,19 +58,12 @@ if (WINDOWS)
# Copy over OpenJPEG.dll
# *NOTE: On Windows with VS2005, only the first comment prints
set(OPENJPEG_RELEASE
- "${ARCH_PREBUILT_DIRS_RELEASE}/openjp2.dll")
+ "${ARCH_PREBUILT_DIRS_RELEASE}/openjpeg.dll")
add_custom_command( TARGET llui_libtest POST_BUILD
COMMAND ${CMAKE_COMMAND} -E copy_if_different
${OPENJPEG_RELEASE} ${CMAKE_CURRENT_BINARY_DIR}
- COMMENT "Copying OpenJPEG DLLs to binary directory"
- )
- set(OPENJPEG_DEBUG
- "${ARCH_PREBUILT_DIRS_DEBUG}/openjp2.dll")
- add_custom_command( TARGET llui_libtest POST_BUILD
- COMMAND ${CMAKE_COMMAND} -E copy_if_different
- ${OPENJPEG_DEBUG} ${CMAKE_CURRENT_BINARY_DIR}
- )
-
+ COMMENT "Copying OpenJPEG DLLs to binary directory"
+ )
endif (WINDOWS)
# Ensure people working on the viewer don't break this library