summaryrefslogtreecommitdiff
path: root/indra/integration_tests/llimage_libtest/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'indra/integration_tests/llimage_libtest/CMakeLists.txt')
-rw-r--r--indra/integration_tests/llimage_libtest/CMakeLists.txt14
1 files changed, 0 insertions, 14 deletions
diff --git a/indra/integration_tests/llimage_libtest/CMakeLists.txt b/indra/integration_tests/llimage_libtest/CMakeLists.txt
index 9ac3498d09..00da3e7efc 100644
--- a/indra/integration_tests/llimage_libtest/CMakeLists.txt
+++ b/indra/integration_tests/llimage_libtest/CMakeLists.txt
@@ -48,19 +48,6 @@ set_target_properties(llimage_libtest
FALSE
)
-# OS-specific libraries
-if (DARWIN)
- include(CMakeFindFrameworks)
- find_library(COREFOUNDATION_LIBRARY CoreFoundation)
- set(OS_LIBRARIES ${COREFOUNDATION_LIBRARY})
-elseif (WINDOWS)
- set(OS_LIBRARIES)
-elseif (LINUX)
- set(OS_LIBRARIES)
-else (DARWIN)
- message(FATAL_ERROR "Unknown platform")
-endif (DARWIN)
-
# Libraries on which this application depends on
# Sort by high-level to low-level
target_link_libraries(llimage_libtest
@@ -71,7 +58,6 @@ target_link_libraries(llimage_libtest
llimage
llkdu
llimagej2coj
- ${OS_LIBRARIES}
)
if (DARWIN)