summaryrefslogtreecommitdiff
path: root/indra/integration_tests/llimage_libtest/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'indra/integration_tests/llimage_libtest/CMakeLists.txt')
-rw-r--r--indra/integration_tests/llimage_libtest/CMakeLists.txt6
1 files changed, 3 insertions, 3 deletions
diff --git a/indra/integration_tests/llimage_libtest/CMakeLists.txt b/indra/integration_tests/llimage_libtest/CMakeLists.txt
index a687e60610..af5c9fb2e7 100644
--- a/indra/integration_tests/llimage_libtest/CMakeLists.txt
+++ b/indra/integration_tests/llimage_libtest/CMakeLists.txt
@@ -59,15 +59,15 @@ endif (DARWIN)
# Libraries on which this application depends on
# Sort by high-level to low-level
target_link_libraries(llimage_libtest
- ${LLCOMMON_LIBRARIES}
- ${LLVFS_LIBRARIES}
+ ${LLCOMMON_LIBRARIES}
+ ${LLVFS_LIBRARIES}
${LLIMAGE_LIBRARIES}
${LLKDU_LIBRARIES}
${KDU_LIBRARY}
${LLIMAGEJ2COJ_LIBRARIES}
${OS_LIBRARIES}
)
-
+
if (DARWIN)
# Path inside the app bundle where we'll need to copy libraries
set(LLIMAGE_LIBTEST_DESTINATION_DIR