summaryrefslogtreecommitdiff
path: root/indra/cmake/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'indra/cmake/CMakeLists.txt')
-rw-r--r--indra/cmake/CMakeLists.txt3
1 files changed, 0 insertions, 3 deletions
diff --git a/indra/cmake/CMakeLists.txt b/indra/cmake/CMakeLists.txt
index c8e71b604f..0a084d8a1d 100644
--- a/indra/cmake/CMakeLists.txt
+++ b/indra/cmake/CMakeLists.txt
@@ -75,9 +75,6 @@ set(master_SOURCE_FILES
source_group("Master Rules" FILES ${master_SOURCE_FILES})
-set_source_files_properties(${cmake_SOURCE_FILES} ${master_SOURCE_FILES}
- PROPERTIES HEADER_FILE_ONLY TRUE)
-
add_library(cmake
cmake_dummy.cpp
${cmake_SOURCE_FILES}