summaryrefslogtreecommitdiff
path: root/indra/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'indra/CMakeLists.txt')
-rwxr-xr-xindra/CMakeLists.txt8
1 files changed, 4 insertions, 4 deletions
diff --git a/indra/CMakeLists.txt b/indra/CMakeLists.txt
index 10692402a5..bd00d9eef8 100755
--- a/indra/CMakeLists.txt
+++ b/indra/CMakeLists.txt
@@ -67,10 +67,10 @@ endif (ENABLE_MEDIA_PLUGINS)
if (LINUX)
add_subdirectory(${VIEWER_PREFIX}linux_crash_logger)
- if (INSTALL_PROPRIETARY)
- include(LLAppearanceUtility)
- add_subdirectory(${LLAPPEARANCEUTILITY_SRC_DIR} ${LLAPPEARANCEUTILITY_BIN_DIR})
- endif (INSTALL_PROPRIETARY)
+# if (INSTALL_PROPRIETARY)
+# include(LLAppearanceUtility)
+# add_subdirectory(${LLAPPEARANCEUTILITY_SRC_DIR} ${LLAPPEARANCEUTILITY_BIN_DIR})
+# endif (INSTALL_PROPRIETARY)
add_dependencies(viewer linux-crash-logger-strip-target linux-updater)
elseif (DARWIN)
add_subdirectory(${VIEWER_PREFIX}mac_crash_logger)