summaryrefslogtreecommitdiff
path: root/indra/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'indra/CMakeLists.txt')
-rw-r--r--indra/CMakeLists.txt7
1 files changed, 7 insertions, 0 deletions
diff --git a/indra/CMakeLists.txt b/indra/CMakeLists.txt
index 00ea1b8727..fac2afa5a1 100644
--- a/indra/CMakeLists.txt
+++ b/indra/CMakeLists.txt
@@ -93,3 +93,10 @@ if (SERVER)
endif (NOT LINUX)
include(${SERVER_PREFIX}Server.cmake)
endif (SERVER)
+
+# Windows builds include tools like VFS tool
+if (SERVER)
+ if (WINDOWS)
+ add_subdirectory(${SERVER_PREFIX}tools)
+ endif (WINDOWS)
+endif (SERVER)