summaryrefslogtreecommitdiff
path: root/indra/win_updater/CMakeLists.txt
diff options
context:
space:
mode:
authorMark Palange (Mani) <palange@lindenlab.com>2009-11-06 10:53:51 -0800
committerMark Palange (Mani) <palange@lindenlab.com>2009-11-06 10:53:51 -0800
commit05baf9940bd8e9491c4cc7fb426d8e56f50e4d22 (patch)
tree5c512c356b703da68dab533cfd652b261b17c784 /indra/win_updater/CMakeLists.txt
parent258eb3d7dd298390eca2740dc3c18c7c454df5e0 (diff)
parent953b7ea550bb59f5ebc12c0dfc4e0a454da4f601 (diff)
merge
Diffstat (limited to 'indra/win_updater/CMakeLists.txt')
-rw-r--r--indra/win_updater/CMakeLists.txt6
1 files changed, 6 insertions, 0 deletions
diff --git a/indra/win_updater/CMakeLists.txt b/indra/win_updater/CMakeLists.txt
index dedb7cfcc7..9e18555ea9 100644
--- a/indra/win_updater/CMakeLists.txt
+++ b/indra/win_updater/CMakeLists.txt
@@ -33,3 +33,9 @@ set_target_properties(windows-updater
LINK_FLAGS "/NODEFAULTLIB:LIBCMT"
LINK_FLAGS_DEBUG "/NODEFAULTLIB:\"LIBCMT;LIBCMTD;MSVCRT\""
)
+
+# The windows-updater
+#ll_deploy_sharedlibs_command(
+# windows-updater
+# "${SHARED_LIB_STAGING_DIR}/${CMAKE_CFG_INTDIR}"
+# ".")