summaryrefslogtreecommitdiff
path: root/indra/win_crash_logger/CMakeLists.txt
diff options
context:
space:
mode:
authorbrad kittenbrink <brad@lindenlab.com>2009-11-10 14:45:51 -0500
committerbrad kittenbrink <brad@lindenlab.com>2009-11-10 14:45:51 -0500
commitc9d6a4674baec4854431ca222bd9cbf8a46971c8 (patch)
treecd7e55bc1d713e5773c1c09b1dbb918aabf8024d /indra/win_crash_logger/CMakeLists.txt
parentf8f8b0502e3a94933109778c0fe9917700ad1119 (diff)
parentd57c20787a84fcc04d94c004db924d8778d1e4ae (diff)
Merging DEV-41724/DEV-41725 3rd party lib staging work with viewer-2-0.
Diffstat (limited to 'indra/win_crash_logger/CMakeLists.txt')
-rw-r--r--indra/win_crash_logger/CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/indra/win_crash_logger/CMakeLists.txt b/indra/win_crash_logger/CMakeLists.txt
index 0bd59f0990..990dc6783e 100644
--- a/indra/win_crash_logger/CMakeLists.txt
+++ b/indra/win_crash_logger/CMakeLists.txt
@@ -11,6 +11,7 @@ include(LLVFS)
include(LLWindow)
include(LLXML)
include(Linking)
+include(LLSharedLibs)
include_directories(
${LLCOMMON_INCLUDE_DIRS}
@@ -87,3 +88,5 @@ if (WINDOWS)
LINK_FLAGS_DEBUG "/NODEFAULTLIB:\"LIBCMT;LIBCMTD;MSVCRT\""
)
endif (WINDOWS)
+
+ll_deploy_sharedlibs_command(windows-crash-logger) \ No newline at end of file