summaryrefslogtreecommitdiff
path: root/indra/viewer_components/updater/CMakeLists.txt
diff options
context:
space:
mode:
authorOz Linden <oz@lindenlab.com>2013-02-21 16:47:52 -0500
committerOz Linden <oz@lindenlab.com>2013-02-21 16:47:52 -0500
commitcf1019859def2af4414def7991e95a9020b0688f (patch)
tree7b3eeec76e65ab0b9ba4f85ca20ef7b18b281528 /indra/viewer_components/updater/CMakeLists.txt
parentcf40fc0447606fd3b435a32c5dec7b48565cae4c (diff)
add use of v1.1 update request protocol, with fallback to v1.0
Diffstat (limited to 'indra/viewer_components/updater/CMakeLists.txt')
-rw-r--r--indra/viewer_components/updater/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/indra/viewer_components/updater/CMakeLists.txt b/indra/viewer_components/updater/CMakeLists.txt
index 4343f39e76..c5c78728e7 100644
--- a/indra/viewer_components/updater/CMakeLists.txt
+++ b/indra/viewer_components/updater/CMakeLists.txt
@@ -19,6 +19,7 @@ include_directories(
${LLPLUGIN_INCLUDE_DIRS}
${LLVFS_INCLUDE_DIRS}
${CURL_INCLUDE_DIRS}
+ ${CMAKE_SOURCE_DIR}/newview
)
set(updater_service_SOURCE_FILES