summaryrefslogtreecommitdiff
path: root/indra/viewer_components/updater/CMakeLists.txt
diff options
context:
space:
mode:
authorMark Palange (Mani) <palange@lindenlab.com>2010-10-27 17:07:31 -0700
committerMark Palange (Mani) <palange@lindenlab.com>2010-10-27 17:07:31 -0700
commitbe8c9fc21758bcbc1d9f3d565b221310344231bd (patch)
tree86223d000d74005162529f8a75e5434a7e280906 /indra/viewer_components/updater/CMakeLists.txt
parent34db27c26f9a5627b733cc8a04265afed68d199c (diff)
CHOP-122 Initializing Facade service in the viewer. Rev. by Brad.
Diffstat (limited to 'indra/viewer_components/updater/CMakeLists.txt')
-rw-r--r--indra/viewer_components/updater/CMakeLists.txt10
1 files changed, 10 insertions, 0 deletions
diff --git a/indra/viewer_components/updater/CMakeLists.txt b/indra/viewer_components/updater/CMakeLists.txt
index df9404474c..a8a1d685f7 100644
--- a/indra/viewer_components/updater/CMakeLists.txt
+++ b/indra/viewer_components/updater/CMakeLists.txt
@@ -55,3 +55,13 @@ if(LL_TESTS)
LL_ADD_PROJECT_UNIT_TESTS(llupdaterservice "${llupdater_service_TEST_SOURCE_FILES}")
endif(LL_TESTS)
+
+set(UPDATER_INCLUDE_DIRS
+ ${LIBS_OPEN_DIR}/viewer_components/updater
+ CACHE INTERNAL ""
+)
+
+set(UPDATER_LIBRARIES
+ llupdaterservice
+ CACHE INTERNAL ""
+)