summaryrefslogtreecommitdiff
path: root/indra/viewer_components/updater/CMakeLists.txt
diff options
context:
space:
mode:
authorMerov Linden <merov@lindenlab.com>2015-04-14 13:46:01 -0700
committerMerov Linden <merov@lindenlab.com>2015-04-14 13:46:01 -0700
commitd631f2fd4daed5e3b10fc6dc290aa16f3d0591f0 (patch)
treeafc5139a2d530bdca9233308d2b6d6d4532bc6c4 /indra/viewer_components/updater/CMakeLists.txt
parent5411f349e5ed8835d5c99dbfb19a0934a6e5e28f (diff)
parenta49e11efd9e249cc6d3cf5bcffaafe1e831f2fa9 (diff)
Pull merge from lindenlab/viewer-tools-update (includes viewer-release)
Diffstat (limited to 'indra/viewer_components/updater/CMakeLists.txt')
-rwxr-xr-xindra/viewer_components/updater/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/indra/viewer_components/updater/CMakeLists.txt b/indra/viewer_components/updater/CMakeLists.txt
index cbf8066dee..61fd4220e0 100755
--- a/indra/viewer_components/updater/CMakeLists.txt
+++ b/indra/viewer_components/updater/CMakeLists.txt
@@ -70,12 +70,12 @@ if(LL_TESTS)
)
# *NOTE:Mani - I was trying to use the preprocessor seam to mock out
-# std::ifstream (and other) llcommon classes. I didn't work
+# llifstream (and other) llcommon classes. I didn't work
# because of the windows declspec(dllimport)attribute.
#set_source_files_properties(
# llupdaterservice.cpp
# PROPERTIES
-# LL_TEST_ADDITIONAL_CFLAGS "-Dstd::ifstream=llus_mock_std::ifstream"
+# LL_TEST_ADDITIONAL_CFLAGS "-Dllifstream=llus_mock_llifstream"
# )
LL_ADD_PROJECT_UNIT_TESTS(llupdaterservice "${llupdater_service_TEST_SOURCE_FILES}")