summaryrefslogtreecommitdiff
path: root/indra/viewer_components/login/CMakeLists.txt
diff options
context:
space:
mode:
authorsimon <none@none>2013-04-11 16:18:34 -0700
committersimon <none@none>2013-04-11 16:18:34 -0700
commitb42b7897233df17eb0f37af2ada9070dbb075eeb (patch)
tree5d83e305bf3afac18dec414335fe248be3aaedef /indra/viewer_components/login/CMakeLists.txt
parentc262cb15d38cdf344b6e1ca755e611b02d3db79d (diff)
parentc7bab8ab8b25249d1f8f87746b50fce4820f542a (diff)
Merge in downstream code (chui fixes, materials)
Diffstat (limited to 'indra/viewer_components/login/CMakeLists.txt')
-rw-r--r--indra/viewer_components/login/CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/indra/viewer_components/login/CMakeLists.txt b/indra/viewer_components/login/CMakeLists.txt
index 7720619df3..658f167c2e 100644
--- a/indra/viewer_components/login/CMakeLists.txt
+++ b/indra/viewer_components/login/CMakeLists.txt
@@ -15,6 +15,10 @@ include_directories(
${LLMATH_INCLUDE_DIRS}
${LLXML_INCLUDE_DIRS}
)
+include_directories(SYSTEM
+ ${LLCOMMON_SYSTEM_INCLUDE_DIRS}
+ ${LLXML_SYSTEM_INCLUDE_DIRS}
+ )
set(login_SOURCE_FILES
lllogin.cpp