summaryrefslogtreecommitdiff
path: root/indra/test_apps/llplugintest/CMakeLists.txt
diff options
context:
space:
mode:
authorRick Pasetto <rick@lindenlab.com>2009-12-15 14:32:32 -0800
committerRick Pasetto <rick@lindenlab.com>2009-12-15 14:32:32 -0800
commite62ee60e11b0056cb38ec180d1e4ee3891636177 (patch)
treec1f26801e3a1aa5cbbf7a918d5871bd0616442ac /indra/test_apps/llplugintest/CMakeLists.txt
parent89a8182c2cd8d04b85c70d82f654714b83afebb8 (diff)
parent9cf8c3e654f38745c8a94cbd85609a17f482266a (diff)
merge
Diffstat (limited to 'indra/test_apps/llplugintest/CMakeLists.txt')
-rw-r--r--indra/test_apps/llplugintest/CMakeLists.txt7
1 files changed, 7 insertions, 0 deletions
diff --git a/indra/test_apps/llplugintest/CMakeLists.txt b/indra/test_apps/llplugintest/CMakeLists.txt
index 0011daaec6..20ae1be1a2 100644
--- a/indra/test_apps/llplugintest/CMakeLists.txt
+++ b/indra/test_apps/llplugintest/CMakeLists.txt
@@ -338,6 +338,13 @@ add_custom_command(TARGET llmediaplugintest POST_BUILD
DEPENDS ${BUILT_SLPLUGIN}
)
+get_target_property(BUILT_LLCOMMON llcommon LOCATION)
+add_custom_command(TARGET llmediaplugintest POST_BUILD
+ COMMAND ${CMAKE_COMMAND} -E copy ${BUILT_LLCOMMON} ${PLUGINS_DESTINATION_DIR}
+ DEPENDS ${BUILT_LLCOMMON}
+)
+
+
if (DARWIN OR WINDOWS)
get_target_property(BUILT_WEBKIT_PLUGIN media_plugin_webkit LOCATION)
add_custom_command(TARGET llmediaplugintest POST_BUILD