summaryrefslogtreecommitdiff
path: root/indra/test/CMakeLists.txt
diff options
context:
space:
mode:
authorNicky Dasmijn <nicky.dasmijn@posteo.nl>2022-09-17 17:58:08 +0200
committerNicky Dasmijn <nicky.dasmijn@posteo.nl>2022-09-17 17:58:08 +0200
commitc47b2ae7458f88941e4a129b0bc9aa96ab4ae003 (patch)
treed520d3f63a1f079c9bb85d5a8bf0a510a3802d91 /indra/test/CMakeLists.txt
parentb33de4fb086b6599d1f96d7a582700ec3c04448d (diff)
We probably want this (have to guess as I cannot run the tests).
Diffstat (limited to 'indra/test/CMakeLists.txt')
-rw-r--r--indra/test/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/indra/test/CMakeLists.txt b/indra/test/CMakeLists.txt
index 48c15155a6..b7a39a7450 100644
--- a/indra/test/CMakeLists.txt
+++ b/indra/test/CMakeLists.txt
@@ -107,8 +107,8 @@ if (LL_TESTS)
# executable. This SHOULD properly be "$<TARGET_FILE_DIR:lltest>/Resources",
# but the CMake $<TARGET_FILE_DIR> generator expression isn't evaluated by
# CREATE_LINK, so fudge it.
- add_custom_command( TARGET tests_ok PRE_BUILD
- COMMAND cmake -E create_symlink ${SHARED_LIB_STAGING_DIR} ${CMAKE_BINARY_DIR}/test/Resource
+ add_custom_command( TARGET lltest POST_BUILD
+ COMMAND cmake -E create_symlink ${SHARED_LIB_STAGING_DIR} ${CMAKE_BINARY_DIR}/test/Resources
)
endif()
endif (LL_TESTS)