summaryrefslogtreecommitdiff
path: root/indra/test/CMakeLists.txt
diff options
context:
space:
mode:
authorBrad Kittenbrink <brad@lindenlab.com>2009-06-04 16:24:21 +0000
committerBrad Kittenbrink <brad@lindenlab.com>2009-06-04 16:24:21 +0000
commit087bd265534b8e3086ae1af441a9cf0eb7c684df (patch)
treea0c911515476d4ac4aac9bd984de28eb7573a478 /indra/test/CMakeLists.txt
parentf9b9372027a41900ad572afcd7ea0d2cc5489b8f (diff)
Merge of QAR-1383 event-system-7 into trunk.
svn merge -r 121797:121853 svn+ssh://svn.lindenlab.com/svn/linden/branches/merge-event-system-7
Diffstat (limited to 'indra/test/CMakeLists.txt')
-rw-r--r--indra/test/CMakeLists.txt6
1 files changed, 5 insertions, 1 deletions
diff --git a/indra/test/CMakeLists.txt b/indra/test/CMakeLists.txt
index c8682c8ea7..49a0a8f361 100644
--- a/indra/test/CMakeLists.txt
+++ b/indra/test/CMakeLists.txt
@@ -13,6 +13,7 @@ include(LLXML)
include(LScript)
include(Linking)
include(Tut)
+include(Boost)
include_directories(
${LLCOMMON_INCLUDE_DIRS}
@@ -34,7 +35,9 @@ set(test_SOURCE_FILES
llblowfish_tut.cpp
llbuffer_tut.cpp
lldate_tut.cpp
+ lldependencies_tut.cpp
llerror_tut.cpp
+ llevents_tut.cpp
llhost_tut.cpp
llhttpdate_tut.cpp
llhttpclient_tut.cpp
@@ -71,6 +74,7 @@ set(test_SOURCE_FILES
math.cpp
message_tut.cpp
reflection_tut.cpp
+ stringize_tut.cpp
test.cpp
v2math_tut.cpp
v3color_tut.cpp
@@ -104,7 +108,7 @@ endif (NOT DARWIN)
set_source_files_properties(${test_HEADER_FILES}
PROPERTIES HEADER_FILE_ONLY TRUE)
-list(APPEND test_SOURC_FILES ${test_HEADER_FILES})
+list(APPEND test_SOURCE_FILES ${test_HEADER_FILES})
add_executable(test ${test_SOURCE_FILES})