summaryrefslogtreecommitdiff
path: root/indra/test/CMakeLists.txt
diff options
context:
space:
mode:
authorRider Linden <rider@lindenlab.com>2015-08-17 10:25:11 -0700
committerRider Linden <rider@lindenlab.com>2015-08-17 10:25:11 -0700
commitefbbbca9b02a048513f9af5a3e9adc644db6c513 (patch)
tree01c27228fd63315f18c4f7bcd4a526a19ccf252d /indra/test/CMakeLists.txt
parente3b429cd85245faed70175959ad9779169371449 (diff)
Get unit tests (Integration and project) compiling and linking again.
Diffstat (limited to 'indra/test/CMakeLists.txt')
-rwxr-xr-xindra/test/CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/indra/test/CMakeLists.txt b/indra/test/CMakeLists.txt
index 01d1d830a2..c5d7d7ff68 100755
--- a/indra/test/CMakeLists.txt
+++ b/indra/test/CMakeLists.txt
@@ -4,6 +4,7 @@ project (lltest)
include(00-Common)
include(LLCommon)
+include(LLCoreHttp)
include(LLInventory)
include(LLMath)
include(LLMessage)
@@ -18,6 +19,7 @@ include(GoogleMock)
include_directories(
${LLCOMMON_INCLUDE_DIRS}
+ ${LLCOREHTTP_INCLUDE_DIRS}
${LLDATABASE_INCLUDE_DIRS}
${LLMATH_INCLUDE_DIRS}
${LLMESSAGE_INCLUDE_DIRS}
@@ -91,6 +93,7 @@ target_link_libraries(lltest
${LLXML_LIBRARIES}
${LSCRIPT_LIBRARIES}
${LLCOMMON_LIBRARIES}
+ ${LLCOREHTTP_LIBRARIES}
${EXPAT_LIBRARIES}
${GOOGLEMOCK_LIBRARIES}
${PTHREAD_LIBRARY}