summaryrefslogtreecommitdiff
path: root/indra/test/CMakeLists.txt
diff options
context:
space:
mode:
authorLogan Dethrow <log@lindenlab.com>2011-09-14 14:09:50 -0400
committerLogan Dethrow <log@lindenlab.com>2011-09-14 14:09:50 -0400
commitec065bdfda9139197cfc467dc18e65fff32048f8 (patch)
tree6f566d379f15c7eff2f09188bdfaa200cc64b2ac /indra/test/CMakeLists.txt
parente1249ef6e0b53c04b94198829e94716fd633a113 (diff)
Copied newer version of llevents_tut from server. Fixed line ending in CMakeLists.txt.
Diffstat (limited to 'indra/test/CMakeLists.txt')
-rw-r--r--indra/test/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/indra/test/CMakeLists.txt b/indra/test/CMakeLists.txt
index dc37066e52..328ab4ca51 100644
--- a/indra/test/CMakeLists.txt
+++ b/indra/test/CMakeLists.txt
@@ -133,4 +133,4 @@ set(test_results ${CMAKE_CURRENT_BINARY_DIR}/cpp_tests_ok.txt)
# developers choose to disable LL_TESTS.
if (LL_TESTS)
add_custom_target(tests_ok ALL DEPENDS ${test_results})
-endif (LL_TESTS) \ No newline at end of file
+endif (LL_TESTS)