summaryrefslogtreecommitdiff
path: root/indra/test/CMakeLists.txt
diff options
context:
space:
mode:
authorLogan Dethrow <log@lindenlab.com>2011-09-09 17:22:37 -0400
committerLogan Dethrow <log@lindenlab.com>2011-09-09 17:22:37 -0400
commitdc58b5207b3ed92dfcf7ecf16c7844453faac18f (patch)
treeea6dbb2f6df0bfdd0a099f9158832a69e0be1740 /indra/test/CMakeLists.txt
parent8a289a161df3e9856f65e09d8828ad8f6d84654f (diff)
Re-enabled llapp_tut.cpp test for testing. Copied llapp_tut.cpp from server directory.
The commented line indicates threading breakage in the LLApp test, but I have not seen evidence of this so far while testing on linux.
Diffstat (limited to 'indra/test/CMakeLists.txt')
-rw-r--r--indra/test/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/indra/test/CMakeLists.txt b/indra/test/CMakeLists.txt
index 003f27ed7a..6f01a1336f 100644
--- a/indra/test/CMakeLists.txt
+++ b/indra/test/CMakeLists.txt
@@ -32,7 +32,7 @@ include_directories(
set(test_SOURCE_FILES
io.cpp
-# llapp_tut.cpp # Temporarily removed until thread issues can be solved
+ llapp_tut.cpp
llblowfish_tut.cpp
llbuffer_tut.cpp
lldoubledispatch_tut.cpp
@@ -48,7 +48,7 @@ set(test_SOURCE_FILES
llscriptresource_tut.cpp
llsdmessagebuilder_tut.cpp
llsdmessagereader_tut.cpp
- llsd_new_tut.cpp # Fails [LLSD(new), 4] fail: 'NaN to string: expected 'nan' actual '-nan''
+ llsd_new_tut.cpp
llsdutil_tut.cpp
llservicebuilder_tut.cpp
llstreamtools_tut.cpp